Platform API requests are failing

Incident Report for Shippo

Resolved

The 403 errors that were observed have stopped since the rollback. Marking this incident as resolved.
Posted Apr 28, 2023 - 14:20 PDT

Monitoring

We have rolled back a service that caused the incident and we will continue to monitor.
Posted Apr 28, 2023 - 13:37 PDT

Update

We are continuing to investigate the incident. Investigation shows that this is a partial outage at this time, but affecting some customers fully.
Posted Apr 28, 2023 - 12:56 PDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2023 - 12:44 PDT

Investigating

We are seeing high error failures in our Platform API and we are investigating.
Posted Apr 28, 2023 - 12:43 PDT
This incident affected: Shippo Platform API.