Colissimo tracking Outage
Incident Report for Shippo
Resolved
Collisimo tracking API has been up since 6/4/2022 11:45 PM. This incident has been resolved.
Posted Jun 05, 2022 - 17:29 PDT
Monitoring
We are experiencing an issue with Colissimo tracking API. This will cause stale tracking status to be returned from Shippo. We have reached out to Colissimo. We will provide updates as we have them.
Posted Jun 04, 2022 - 22:35 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (Colissimo).