Degraded API Performance
Incident Report for Shippo
Resolved
An issue with the UPS rate response has been isolated and resolved. All systems are operational.
Posted Sep 26, 2023 - 20:07 PDT
Investigating
We are investigating reports of degraded API performance with UPS rates. Certain UPS rates are being returned without service level details.
Posted Sep 26, 2023 - 19:37 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.