USPS Tracking Issues
Incident Report for Shippo
Resolved
We expect the USPS tracking resolution to be rolled out later this month and will provide further updates as soon as they become available.
Posted Mar 17, 2016 - 07:41 PDT
Monitoring
The USPS has updated us with more details regarding the errors within their tracking status updates.

1. A bug is currently delaying new “Out-for-Delivery” event updates, temporarily decreasing “Out-for-Delivery” status counts. A fix has been identified by the USPS and is being tested.

2. Last week, there was an error causing the “Shipping Label Created” events to display “Enroute” with no additional details such as date, time, or location. A fix was implemented on March 10th only for events going forward. A fix for labels that were already affected last week with the erroneous “Enroute” message has been identified by the USPS, but will not be immediately implemented as the USPS is within a temporary deployment code freeze.

We will providing more updates as soon as they become available.
Posted Mar 16, 2016 - 13:08 PDT