Connectivity Issues with La Poste Services

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 04:34 UTC

Investigating

We are currently experiencing connectivity issues with La Poste services, which may impact some of your requests. Our team is actively monitoring the situation and working with La Poste to resolve this as quickly as possible.
We’ll keep you updated as soon as the service is fully restored. Thank you for your understanding and patience.
Posted Aug 18, 2025 - 21:46 UTC
This incident affected: Carrier API (La Poste).