Failure rate for tracking is nearly 100% for La poste Carrier

Incident Report for Shippo

Resolved

Services are back to operational. The incident is resolved
Posted May 23, 2024 - 09:48 UTC

Investigating

We are currently investigating this issue.
Posted May 23, 2024 - 00:35 UTC
This incident affected: Carrier API (La Poste).