Intermittent label download issues
Incident Report for Shippo
Resolved
The issue affecting our hosting provider has been resolved, and label downloading for all users should be back to normal.
Posted Oct 22, 2019 - 20:06 PDT
Identified
The issue affecting our hosting provider is not yet resolved, though we have applied a workaround to lessen the impact of the label download issue.
Posted Oct 22, 2019 - 18:45 PDT
Investigating
Some customers are unable to download labels due to a problem affecting our hosting provider. This issue is actively being worked on, and we will post updates once available.
Posted Oct 22, 2019 - 13:25 PDT
This incident affected: Shippo REST API and Shippo Web Dashboard.