FedEx Integration Issues
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 31, 2024 - 09:37 PST
Investigating
We are currently experiencing instability with our FedEx integration due to an authentication error on FedEx's side. This issue is causing partial failures for some users. Our team is actively working with FedEx to identify the root cause and resolve the problem as quickly as possible.
Posted Dec 31, 2024 - 07:29 PST
This incident affected: Carrier API (FedEx).