Elevated error rate on UPS Shipment
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 06:00 PDT
Investigating
The error rate has increased, Our team has contacted the carrier and we are monitoring the situation.
Posted Aug 31, 2024 - 14:21 PDT
Monitoring
Error rates are waving. We are monitoring the results
Posted Aug 31, 2024 - 13:54 PDT
Investigating
We have detected an elevated error rate from UPS Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Aug 31, 2024 - 13:32 PDT
This incident affected: Carrier API (UPS).