Degraded System Performance and Errors

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 15, 2021 - 22:38 UTC

Monitoring

We have applied a fix and are monitoring the results.
Posted Jan 15, 2021 - 22:12 UTC

Investigating

We are experiencing an issue affecting all Shippo services. We are actively investigating.
Posted Jan 15, 2021 - 21:44 UTC
This incident affected: Shippo REST API and Shippo Web Dashboard.