Elevated error rate on USPS QR code generation

Incident Report for Shippo

Update

We are experiencing an interruption with USPS QR Code generation. Our team has reached out to USPS and is actively monitoring the situation. USPS label generation without QR codes is fully operational

We’ll keep you updated as soon as we receive a response from the carrier
Posted Sep 11, 2026 - 05:21 UTC

Investigating

Hi Team, we are experiencing an interruption with USPS QR Code generation. Our team has reached out to USPS and is actively monitoring the situation. We’ll keep you updated as soon as we receive a response from the carrier.
Posted Sep 11, 2026 - 01:33 UTC
This incident affects: Carrier API (USPS).