Elevated error rate on Pitney bowes Transaction

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 15:20 UTC

Monitoring

The error rate has decreased, and we are actively monitoring the situation.
Posted Nov 26, 2024 - 15:17 UTC

Investigating

We have detected an elevated error rate from Pitney bowes Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Nov 26, 2024 - 14:43 UTC
This incident affected: Carrier API (Pitney Bowes).