75% of UPS labels are failing

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted 10 months ago. May 17, 2024 - 12:59 PDT

Update

We are continuing to monitor for any further issues.
Posted 10 months ago. May 17, 2024 - 12:30 PDT

Update

We are continuing to monitor for any further issues.
Posted 10 months ago. May 17, 2024 - 12:28 PDT

Monitoring

UPS APIs have recovered and are operational for the past 15 minutes. We will continue to monitor for the next couple of hours.
Posted 10 months ago. May 17, 2024 - 12:28 PDT

Update

UPS APIs are experiencing an outage that affects all customers. We're monitoring the situation and will update status accordingly.
Posted 10 months ago. May 17, 2024 - 12:02 PDT

Identified

UPS APIs are experiencing an outage that affects all customers. We're monitoring the situation and will update status accordingly.
Posted 10 months ago. May 17, 2024 - 12:00 PDT

Update

We are continuing to investigate this issue.
Posted 10 months ago. May 17, 2024 - 11:47 PDT

Investigating

We are currently investigating this issue.
Posted 10 months ago. May 17, 2024 - 11:46 PDT
This incident affected: Carrier API (UPS).