Elevated error rate on la_poste Tracking

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 09:42 UTC

Investigating

We have detected an elevated error rate from la_poste on Tracking API. We have reached out to the carrier and and actively monitoring the status of these issues and will provide further updates soon.
Posted Dec 22, 2025 - 07:40 UTC
This incident affected: Carrier API (La Poste).