Shippo Scheduled Maintenance
Completed
The scheduled maintenance has been completed.
Posted Feb 15, 2025 - 21:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 20:00 PST
Scheduled
Shippo has an upcoming scheduled maintenance window on February 15th from 08:00 to 09:00 PM PT. Total downtime of approximately 5 minutes is expected during this window. During this time, all Shippo services will experience a brief disruption.
Affected Services: Shipments, Addresses, Tracking, Transactions, Rates
Posted Jan 31, 2025 - 13:55 PST
This scheduled maintenance affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (USPS, UPS, FedEx, Airterra, APC Postal, APG, Aramex, Asendia US, Australia Post, Axlehire, Better Trucks, Canada Post, CDL, Chronopost, Colissimo, Correos, CouriersPlease, Deutsche Post, DHL eCommerce, DHL Express, DHL Germany, DPD DE, DPD UK, ePost Global, EVRi, Globegistics, GLS, La Poste, Lasership, LSO, Mondial Relay, OnTrac, OrangeDS, Passport, Pitney Bowes, Poste Italiane, Purolator, Royal Mail (InterSoft), Royal Mail (Storefeeder), Sendle, Swyft, UDS, Veho, parcel_perform, DHL Benelux, Estafeta, New Zealand Post, Parcel, Parcelforce, Posti).