Elevated error rate on UPS Shipment & Transaction service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 25, 2024 - 15:54 PDT

Investigating

We have detected an elevated error rate from UPS's Shipment & Transaction API. Our team has contacted the carrier and we are monitoring the situation.
Posted Jul 25, 2024 - 14:39 PDT
This incident affected: Carrier API (UPS).