Elevated Errors Affecting QR Code Generation

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 08:42 UTC

Investigating

We have detected an issue affecting QR code generation. Our team is actively investigating the issue. We'll share additional updates as soon as more information becomes available.
Posted Jun 11, 2026 - 05:37 UTC
This incident affected: Carrier API (USPS).