Elevated error rate on CDL Shipment service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 23:02 UTC

Monitoring

A fix has been implemented, and we are monitoring the results
Posted Aug 18, 2025 - 13:13 UTC

Investigating

We’re currently experiencing issues with the CDL shipment service that began around Aug 18, 2025, 11:50 AM UTC. We have reached out to the carrier and are actively monitoring the situation. Further updates will be shared as soon as they become available.
Posted Aug 18, 2025 - 12:21 UTC
This incident affected: Carrier API (CDL).