Elevated error on royal_mail_sf Tracking APi

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 13, 2024 - 02:03 UTC

Monitoring

Error rates for the tracking API have decreased, but we haven't received any confirmation from carrier yet, so monitoring the alert for a while.
Posted Jul 13, 2024 - 01:15 UTC

Investigating

We are currently seeing elevated error rates for the royal_mail_sf tracking API. Our team is actively working with carrier for more updates
Posted Jul 13, 2024 - 00:22 UTC
This incident affected: Carrier API (Royal Mail (Storefeeder)).