Degraded API Performance
Incident Report for Shippo
Resolved
The rating outage was caused by network connectivity issues, and is currently resolved.
Posted Aug 28, 2021 - 22:09 PDT
Investigating
We are investigating reports of rates not being returned.
Posted Aug 28, 2021 - 20:51 PDT
This incident affected: Shippo REST API and Shippo Web Dashboard.