Degraded Web Dashboard Performance
Incident Report for Shippo
Resolved
The Shippo Engineering team has applied a fix as of 9:02 PM PT, resolving the issue of spinners on the Orders page.
Posted May 24, 2022 - 21:07 PDT
Update
Some users may be experiencing spinners on shipments within the Orders page. Shippo Engineering is continuing to address the underlying cause.
Posted May 24, 2022 - 18:31 PDT
Monitoring
We are continuing to work through issues with order fulfillment and order state within the Shippo web dashboard.
Posted May 24, 2022 - 14:50 PDT
This incident affected: Shippo Web Dashboard.