Canada_post Outage (Seeing an elevated error rate with shipping services for Canada_post)
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 17:47 PDT
Monitoring
We noticed that the error rates have decreased, but we have yet to receive confirmation from the carrier. Therefore, we are keeping this incident in a monitoring state.
Posted Jun 09, 2024 - 01:25 PDT
Investigating
We are seeing an elevated error rate with shipping services for Canada Post. This issue is due to an outage on the carrier's end. We are actively working with the carrier to obtain more updates and resolve the situation.
Posted Jun 09, 2024 - 00:04 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (Canada Post).