Elevated error rate on FedEx shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 14:22 UTC

Monitoring

We see that error rate has decreased but yet to receive confirmation carrier , Monitoring the situation for a while
Posted Dec 05, 2024 - 13:22 UTC

Investigating

We have detected an elevated error rate from FedEx's Shipment API. Our team has already contacted the carrier and we are monitoring the situation.
Posted Dec 05, 2024 - 11:14 UTC
This incident affected: Carrier API (FedEx).