Seeing Elevated error rates on Transaction
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 09:35 PDT
Monitoring
The USPS status page shows it recovered from the outage, our alert system also looks good, but we haven't gotten any confirmation from the carrier, so we are monitoring this for a while.
Posted Jun 26, 2024 - 09:15 PDT
Investigating
We have detected an elevated error rate from USPS Transaction. Our team has contacted the carrier for more updates and we are monitoring the situation.
Posted Jun 26, 2024 - 09:05 PDT
This incident affected: Carrier APIs (USPS).