Elevated error on Couriersplease Tracking API
Incident Report for Shippo
Resolved
Carrier applied a fix for the SSL certification validation error on their end, Error rates started decreasing and tracking service back to normal
Posted Jul 15, 2024 - 23:57 PDT
Investigating
We are currently seeing elevated error rates for CouriersPlease Tracking API Our team is actively working with carriers for more updates
Posted Jul 15, 2024 - 05:07 PDT
This incident affected: Carrier APIs (CouriersPlease).