Elevated error rate on Canada Post Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 09:17 UTC

Investigating

Hi Team, we are currently observing an elevated error rate on Canada Post's Shipment API. Rate quotes are affected, and label generation may fail downstream. We have reached out to Canada Post and are actively monitoring the situation. We will provide a further update as soon as we receive one from the carrier.
Posted Sep 25, 2026 - 08:08 UTC
This incident affected: Carrier API (Canada Post).