USPS tracking Outage

Incident Report for Shippo

Resolved

USPS has confirmed us that they have resolved the issue. And tracking service is operational
Posted Jun 04, 2024 - 02:02 PDT

Update

USPS confirmed that they are experiencing an intermittent outage to the Tracking v1 and v3 APIs this morning. We are working with carrier in getting the updates.
Posted Jun 04, 2024 - 01:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2024 - 01:33 PDT

Investigating

USPS confirmed that they are experiencing an intermittent outage to the Tracking v1 and v3 APIs this morning. We are working with carrier in getting the updates.
Posted Jun 04, 2024 - 01:32 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier API (USPS).