Elevated error rate on CDL Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 23:01 PDT

Monitoring

Error rates has decreased , but we haven't got any update from the carrier so monitoring the alert for a while
Posted Jul 29, 2024 - 19:47 PDT

Investigating

We have detected an elevated error rate from CDL Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Jul 29, 2024 - 18:22 PDT
This incident affected: Carrier API (CDL).