Failure in requesting to get tracking data via api in USPS
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted May 10, 2024 - 10:46 PDT
Investigating
We are currently investigating this issue.
Posted May 10, 2024 - 10:22 PDT
This incident affected: Carrier APIs (USPS).