Degraded Address Endpoint Performance
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 08:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 08:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 07:43 PST
Identified
We are currently experiencing issues impacting the address endpoint. We have identified the cause and will be applying a fix soon.
Posted Jan 20, 2022 - 07:36 PST
This incident affected: Shippo Platform API.