Elevated error rate on Axlehire Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 01, 2025 - 23:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2025 - 18:10 UTC

Investigating

We’re currently seeing an issue on Shipment with Axlehire. We have reached out to the carrier and are actively monitoring the status of these issues. We will provide further updates soon.
Posted Oct 31, 2025 - 09:04 UTC
This incident affected: Carrier API (Axlehire).