Delays in tracking notification
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 10:34 PDT
Monitoring
The elevated error rates for the Tracking API have decreased, and the service is now operational. We will continue to monitor the system to ensure stability.
Posted Sep 16, 2024 - 06:49 PDT
Investigating
We are investigating reports of degraded API performance.
Posted Sep 16, 2024 - 06:26 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.