Elevated error rate from La poste's transaction API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 15, 2024 - 08:52 UTC

Monitoring

We got an update from carrier that they resolved the technical issue on their end, Error rates starts decreasing we are monitoring alert for a while.
Posted Jul 15, 2024 - 08:19 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2024 - 07:20 UTC

Update

We continue to wait for a response from the carrier and that we expect they will respond on Monday.
Posted Jul 13, 2024 - 13:01 UTC

Investigating

We are currently investigating this issue.
Posted Jul 12, 2024 - 19:09 UTC
This incident affected: Carrier API (La Poste).