Elevated error rate on La_Poste Transaction API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 08:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 07:47 PDT

Identified

Issue has been identified reaching out to carrier for more clarification
Posted Apr 14, 2025 - 06:58 PDT

Investigating

We have detected an elevated error rate from La_Poste Transaction API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Apr 14, 2025 - 06:11 PDT
This incident affected: Carrier API (La Poste).