USPS API outage affecting address validation, rating, label purchase, and manifests

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted May 06, 2024 - 20:55 UTC

Monitoring

The issue has subsided and is being actively monitored.
Posted May 06, 2024 - 20:36 UTC

Identified

USPS has identified the issue and a fix is being implemented. We are in close contact with USPS, as they resolve the issue.
Posted May 06, 2024 - 19:52 UTC

Investigating

We are currently investigating this issue.
Posted May 06, 2024 - 18:51 UTC
This incident affected: Carrier API (USPS).