3rd party tracking Scheduled Maintenance

Incident Report for Shippo

Update

We are continuing to investigate this issue.
Posted Apr 27, 2026 - 06:15 UTC

Investigating

We are currently experiencing an issue affecting tracking updates for shipments handled by XPO. Tracking events may not be visible on our platform at this time.
This issue is caused by a problem with a third-party integration that supports XPO tracking. Our partner is aware of the issue and is actively working on a fix.
At this time, we do not have a confirmed timeline for resolution. We will continue to share updates as more information becomes available.
Posted Apr 27, 2026 - 06:11 UTC
This incident affects: Carrier API (XPO).