Elevated error rate on passport shipment service
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 11:44 PST
Monitoring
Carrier applied fix on their end we monitoring system for while
Posted Nov 30, 2024 - 09:33 PST
Investigating
We have detected an elevated error rate from the passport shipment API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Nov 30, 2024 - 08:31 PST
This incident affected: Carrier API (Passport).