Degraded Service Performance

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 14:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 13:53 UTC

Monitoring

API and App services have been fully restored. We are continuing to address and repair several non-critical functionalities and will provide updates as they are resolved.
Posted Nov 18, 2025 - 13:18 UTC

Identified

We are actively monitoring the situation and working with Cloudflare to restore full system availability.
Posted Nov 18, 2025 - 12:16 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:13 UTC

Update

We are experiencing intermittent availability issues across our API and App due to an intermittent outage from Cloudflare. We are closely monitoring the situation and will provide updates as soon as we have more information.
Posted Nov 18, 2025 - 11:56 UTC

Investigating

We are investigating reports of degraded performance affecting the Shippo service.
Posted Nov 18, 2025 - 11:54 UTC
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.