Degraded Rate Retrieval for Multiple Carriers

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 23:25 UTC

Monitoring

Our team is seeing that the issue has been resolved. We’re continuing to monitor on our end.
Posted Feb 02, 2026 - 22:25 UTC

Investigating

We are currently investigating an issue where some customers may experience difficulties retrieving shipping rates from UPS, Royal Mail (SF), FedEx, and USPS. During this time, rate requests may fail or return incomplete results.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Feb 02, 2026 - 22:07 UTC
This incident affected: Carrier API (USPS, UPS, FedEx, Royal Mail (Storefeeder)).