Elevated error rate on Aramex Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 29, 2024 - 18:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 08:49 PST
Investigating
We have detected an elevated error rate from Aramex Tracking API. Our team is actively working the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Dec 17, 2024 - 08:39 PST
This incident affected: Carrier API (Aramex).