Elevated error rate on USPS QR Code generation
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 11:59 PST
Investigating
We have detected an issue with USPS QR Code. It looks like there is an issue on the carrier side, our team has contacted the carrier and we are monitoring the situation.
Posted Dec 13, 2024 - 10:24 PST
This incident affected: Carrier API (USPS).