Elevated error rate on RoyalmailSF Transaction and Shipment API
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 13:47 PDT
Update
Error rate has reduced , but we are yet to receive confirmation from the carrier. We have been monitoring the alert for a while.
Posted Oct 16, 2024 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 13:26 PDT
Investigating
We have detected an elevated error rate from the RoyalmailSF Transaction and Shipment API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Oct 16, 2024 - 12:45 PDT
This incident affected: Carrier APIs (Royal Mail (Storefeeder)).